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1 Functionality of the Menu

Chapter 1 is to present in detail the single
menu levels and the particular sub-menus.
First, the functions related to the “File“
menu are explained in Chapter 1.1. The
following Chapter 1.2 is to describe the
“Settings” menu level, followed by
1.3 the

“Communication”“ menu level. Chapter

Chapter describing
1.4 then is to describe the “Extras" menu
level, and Chapter 1.5 finally is to describe

the “Help* menu level.

1.1 File

In the “File” menu, you can “Open“ or
“Save“ a "Aqua M300 Data File* and
also enter the customer’s address to be
printed on the report(s). In addition, this
menu level offers a number of print
functions as well as the function to quit the
programme. The menu levels are described

in detail in the following sections.

1.1.1 Opening a File

If you want to open an already existing
file, click on “File" -> “Open* or press
the key combination ”STRG“ + *“0“.
[llustration 1-1 below is to visualize the

menu.

ile
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Open Strg+0
Save Strg+5
=l Costumer address
& Print Strg+P
B Exit Strg+E

Ilustration 1-1: File Open

Pressing on ”Open* makes a file selection
dialogue appear on the screen where you
can select the desired file (see Illustration
1-2). Open the memory location of an
“Aqua M300 Data File* and select the
file you wish to open. Then click on
“Open“ to open the desired file, which will

then be displayed.
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Ilustration 1-2: File open dialog

Once you have opened the file, the saved
measurement values are read out and are
added to the measurement list of the
particular measurement category. As soon
as this has been completed, a measurement
can be selected in order to be displayed in

the graph.

1.1.2 Saving a File

If you intend to save the measurements in a
file, click on "File* -> "Save“. A “Save
File Dialogue* will appear similar to
the one shown in Illustration 1-3 above,
where you can select the path for the
particular file. After you have entered a file
name, all measurements available in the
Aqua M300 Printmonitor programme will
be saved in one file.

1.1.3 Customer’s address

If the measurement was carried out on
behalf of a customer, you can assign the
customer’s address on this menu level. The
customer’s address will then be shown on
the print-out.  Click on “File* ->
”Customer”s address” (see lllustration

1-4 below).

¥ Open Strg+0
1 Save Strg+5S
=l Customer address

& Print Strg+P
Exit Strg+E

llustration 1-4: Customer’s address

A window will appear where you can enter
the particular data. After you have entered
the particulars, click on “Save* and the
data entered into the boxes will be

accepted (see Illustration 1-5).

¥ Open Strg+0
1 Save Strg+S
=l Costumer address

& Print Strg+P
Exit Strg+E

Customer addre

To
Street
Zip code

City

Save Cancel

Illustration 1-3: File Save

lllustration 1-5: Entering customer’s address

If you click on “Cancel®, the window will
be closed and the entered data will be
deleted, i.e. the entered data will not be

accepted by the programme. If the boxes




have not been filled with the particulars,
the print-out (reports) will not show the

customer’s address.
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Illustration 1-6: Print-out showing the

customer’s address

If you have assigned a customer’s address
(see Ilustration 1-5 above), this address
will be shown on the print preview and on
the print-out in the address box (see
example in Hlustration 1-6). If you want to
delete the customer’s address again, just
open the entry window for the customer’s
address and delete the particulars from the
entry sections. Then click on “Save* to
make sure the particulars will not be shown

on the print-out.

1.1.4 Printing

In order to print out a clearly arranged
report containing the data and diagrams
related to the particular measurement
procedures, click on “File* -> "Print"
and the currently displayed measurement
will be printed out (see Illustration 1-7

below).

¥ Open Strg+0
=l save Strg+S
Zl Costumer address

& Print Strg+P
Exit Strg+E

Ilustration 1-7: Printing

A print preview will appear giving an
overview of the report. Here you will find
further menu levels such as PDF Export,
Scaling up / down or Paging. These menu

levels are described below.

Ilustration 1-8: Print Preview

The button bar of the print preview
contains the following menu levels: PDF
Export, Print and Select printer
respectively, Setting up a page,
Paging and Zoom which offer a number of
different described

functionalities as

below.
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llustration 1-9: Print Preview menu

You can create a pdf document right from

the print preview menu level with the pdf

symbol Eﬁ This pdf document can be
opened with any compatible PDF Viewer
programme. After clicking on the icon, just
select a memory location in the appearing
file selection dialogue and enter another
name for the particular file, if applicable,
in order to save the print-out as a pdf

document.

The magnifying function e .}“ is to
scale up or scale down the report in the

print preview mode.

The arrow keys 6 ﬁ make you go to

the next/previous page if the report

consists of several pages.

The first printer symbol E@ takes you to
the “Print“ dialog window. A new
window appears where you are requested
to select any of the installed printers, to
adjust the settings for the desired paper
format and the print-out quality, to
determine the number of copies to be
printed out, and to start the printing

process by clicking on "Print out®.

The second printer symbol @ leads you
to the “Setting up the page* dialog
window. Here you are requested to select
the desired paper format and the page
format as well as to set the margins for the

print-out.

1.1.5 Quitting the Programm

If you want to leave the programme, click
on “File" -> "Exit" or use press the key
”STRG“ + ,,E“' AS

combination an

alternative, you can also quit the

programme by clicking on the red X.

1.2 Settings

The Settings menu level of the “Aqua

M300 Printmonitor® program is to
assist you in adjusting any programme-
related settings such as language settings
and communication settings. In addition,
you can also assign a service supplier’s
address to be printed on the report. The
individual menu levels are described in

detail in the below chapters.

1.2.1 Language

In the menu “Settings” -> “Language*
you can adapt any text-related features in
the programme to your national language.
The programme supports up to nine
languages, as shown in Illustration 1-10
below. As soon as the “Aqua M300
been

Printmonitor® programm has

installed, German, English, French and



Turkish will

languages. These language packages are

be available as standard

firmly implemented in the programme and

cannot be deleted or modified.

Language V= German
Communication ¥ == English
Service address | -1 french
M [talian
B Spanish
B Portuguese
B Swedish
B2 Norwegian
B8 Danish
B Polish
= Russian
B Chinese
B Czech
B Slovenian
Turkish

Illustration 1-10: Language menu

Consequently, you can select only German,
English, French, Russian or Turkish in the
“Language” menu when the programme
has been installed. For the other languages,
a separate language file has to be created
before these other languages can be
activated. For a detailed description for
how to create the language file, please
refer to the full version of the Operating

Instructions.

1.3 Communication

Determine the mode of data transfer at
“Settings” -> “Communication” via

the serial interface.
Reading-out via the serial interface

Before the data provided by Aqua M300

can be read out, the configuration for the

serial interface must be called. This can be
done by clicking on “Settings” ->
"Communication“ -> "serial” in the

menu.

As a standard, the “Com1*“ port is selected.
Choose the appropriate Com-Port to which
the Aqua M300 has been connected or use
the Assistant for automatic search for a
connected device. Start the Assistant by
clicking on the red button, see Illustration
1-11. If the Assistant identifies a connected
device, you can accept the particular

settings.

COM port:

Baud:

Data bits:

Stop bits:

Farity: none

Flow control: none

Save Cancel

Ilustration 1-11: Com-Port Settings

Usually, all other setting do not need to be
changed. When you have finalized all the
settings for the Com-Port, accept the
settings by clicking on ”Save®. The
programme is now ready for operation and
the measurements can be carried out
through the “Read out list® button
from the Aqua M300. Reading out the
measurements is described in more detail

in Chapter Illustration 1-4.




1.3.1 Service Supplier’'s Address

If you act as a service supplier, you have
the option to assign a service supplier’s
address which will then be shown on the
printed reports. In order to insert a service
supplier’s address, click on “Settings* -
> ”"Service address” (see lllustration

1-12 below).

Language 4
Communication *
Service address

Ilustration 1-12: Service Supplier’s Address
menu

A dialogue window where you are
requested to enter the particulars of the
address will appear. The entered data will
be accepted and saved by clicking on the
“Save“ button. Click on “Cancel” if you
want to close the window and to reject the

entered data.

servcesosess (I e

To
Street
Zip code

city |

Save Cancel

Illustration 1-13: Service Supplier’s Address

window

If you want to delete the service supplier’s
address from the report, open the input
window for the service supplier’s address

and delete the particulars from the entry

boxes. Then click on “Save* to finally

delete the service supplier’s address.

Illustration 1-14: Print out Service Supplier
1.4 Extras

1.4.1 Read Qut List

On the “Extras* menu level, you can read
out the saved measurements from an Aqua
M300 device through the “Read out

list“® menu level. Just select the

command "Read out list“, see

Illustration 1-15.

Extras

Read out list Strg+L

Illustration 1-15: Menu ,,Read out list*

In order to read out the data provided by
the Agua M300, start the "Aqua M300
Printmonitor®“ programme. Please
ensure that all settings for the serial
interface have been made correctly and
that the appropriate Com-Port has been

selected. There is no need to make further




adjustments in the programme. Change to
PC communication in the Aqua M300 (see
[llustration 1-16).

Ilustration 1-16 PC Communication

If all settings have been finalized correctly,
be
displayed in the Aqua M300 programme as

the saved measurement data will

a list as soon as the command "Read out
list” has been executed (see Illustration
1-17). Now single measurements or even
all measurements can be chosen to be
displayed in the Aqua M300 Printmonitor

programme.

Click on column overvew for mulii-selection Load
Current selection H2

Load Type Hurmber Name

Autusave
19-12-11 09:32
19-12-11 09:32
19-12-11 09:31

Auitosn
28-059-11 09:04
26-09-11 09:05
28-09-11 09:05
20-12-11 10:58

| IR LAY

Autusave
19-12-11 09:31
15-12-11 09:31
19-13-11 09:31

Illustration 1-17: Read out Measurement

In order to select an individual

measurement, choose the particular

measurement to tick it in the "Load" field
of the desired measurement (see
[llustration 1-17). As an alternative, you
can also click once or several times on the

“Load“ field head in order to activate the

measurement category/categories stated in
the list.

The measurements can be sorted according
to type, number or name. If you want to
use the sorting function, click on the
particular field header to sort the table

according to your requirements.

As soon as you have made your choice,

you can read out the selected

measurements by clicking on the “Read
out” button. As reading out any
measurement results in overwriting all
measurements available in the programme,
a security query is generated before the
data is finally transferred. (see Illustration

1-18).

Attention!

"":. The unsaved measurements will be deleted when they
= are read out. Would you still like to proceed?

Ilustration 1-18: Security query

The data is read out by clicking on “OK*. If
you do not intend to read out any

measurement, you can cancel the

procedure by clicking on "Cancel®.

If the settings for serial communication
have been incorrect or if the Aqua M300
PC

receive the

has not been switched to

communication, you will
following error message, and reading out

the measurements is not possible.




Communication err

I .@. Attention!

There is a hardware communication-error.

Possible cause:

-The serial interface is already being used by another application.

-No settings have been made for the serial interface in this application.
Please check this first and try again.

ExceptionMessage:
Device version is not defined!!! Further to execution is not possible!

Hlustration 1-19: Error Read out Measurement

1.5 Help

The “Help“ menu offers various menu
levels: “Info“, “Transfer language
and “Information
The

explained in detail below.

package*, on

hardware®. menu levels are

1.5.1 Transfer Language File

The “Transfer language package”
menu level is to assist you in transferring
an updated language file for the menus
applied on the Aqua M300 device. In order
to transfer the file, the Aqua M300 has to
be switched to the PC communication
mode. Once you have selected the menu

level, the following message will appear.

package you wish to transfer. As soon as
you have clicked on “Open®, the file will
be the

languages will be available when the

transferred, and additional

device has be rebooted.
1.5.2 Reading out hardware related
information

The

menu level offers the option to receive

“Information on hardware
information about the hardware version
and software version applied as well as
about the serial number of the device, see

Ilustration 1-21.

Hardware informati... |

Hardware version: 1.2

Software version: 15

9999

Serial number:

Please note

{F'\':. Please make sure that the device is in PC communication

mode before you continue with the transmission.

0K || Abbrechen |

Hlustration 1-20: Hint PC Communication

Click on “OK* in order to continue with the
transfer. You will then have to select in the

file selection dialogue the language

-10 -

Hlustration 1-21: Hardware information




2 Window Functionality

The following chapter is to provide an
overview of the window functionalities of
the programme. Chapter 2.1 is to describe
the “Measurement Section® where the
certain

measurements  are

the

displayed.

Chapter 2.2 contains “Diagram
Section“ where the measurements are

displayed graphically.

2.1 Measurement Section

In the left-hand part of the main window,
the read-out measurements (see Illustration
2-1) are displayed as a list in the particular
measurement category. As soon as a
measurement has been selected, the data is
evaluated and the corresponding graph is
created and displayed in the diagram

window.

2.1.1 Measurement Range Function

The measurement range function offers the

option to change the name of a

measurement once it has been selected. In
order to do so, mark the particular
measurement and click on the right mouse
key. Then click on  “Rename
measurement® in the appearing context

menu.

" Aqua M300 Printmonitor 1.0.0.

File Settings Extras Help
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Measurements Di
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lllustration 2-2: Rename Measurement

A dialogue as shown in Illustration 2-3 will

appear where you can rename the
measurement. After you have changed the
name of the selected measurement, click
on “OK“ to make the system accept the new
name or click on “Cancel* if you wish not

to accept the new name.

23-05-11 15:07]

] [ Abbrechen l

Lo

llustration 2-1: Measurement Section
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lllustration 2-3: change Measurement name




2.2 Diagram Section

The values of the measurement are
displayed graphically in the diagram

section. Depending on the chosen
measurement category, different diagrams
are displayed in the diagram section. If you
have chosen an “H2“ measurement, the
measurement values are displayed through
If a

measurement has been selected, the levels

a bar diagram. “Geophone*
as well as the frequency spectrum will be
displayed as bar diagrams. In addition, the
frequency range of the levels against the
frequency spectrum will be displayed in
In the

colour in the ”Smart mode“.

"Permanent measurement” category,
the measurement values are displayed

against the time period selected.

2.2.1 Functions Diagram Section

All diagram windows offer functions to
scale up and to scale down the diagrams
and to auto-adjust them. These functions
are available through an object menu.
Click on the right mouse key when the
cursor is on a diagram in order to call this
object menu. If you are operating in the
“H2 measurement” or in the “Geophone
measurement” category, the zooming
option can only be selected for the vertical
axis whereas in the ”“Permanent
measurement* category, both axes can be

zoomed in and zoomed out respectively.

2.2.2 Scaling the Diagram

If you intend to scale up a diagram, call the
object menu and click on the ”Zoom In*
button. You can now scale up either only
the horizontal axis, or only the vertical
axis, or both axes at the same time. The
complete zooming function for both axes
of the diagram is available only in the
"Permanent measurement* category. If
you in the “H2

are  operating

measurement” or in the “Geophone
measurement® category, the zooming
function is available only for the vertical

axis.

Zoom in ! Both axes

Foom out ! ] ]
Horizontal axis

Auto adjustment Vertical axis

-12 -

Hlustration 2-4: Zooming in object menu

As an alternative, you can also scale up the
graphic with the mouse. Press the left
mouse key, keep it pressed, and highlight
the area you intend to scale up. When you
release the left mouse key, the area you
selected will be displayed in a scaled-up

way.




Diagram

Centinuous maasurement
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Ilustration 2-5: Scaling up with the mouse

2.2.3 Auto-adjustment

Click on “Auto Adjustment” in the
object menu to call the auto-adjustment
function. This function is to fit the diagram
in an optimal way into the window so that
the visible area is as large as possible. Here
as well, you can choose which axis

(horizontal, vertical, or both) you wish to

adjust.
Zoom in v
Zoom out v
Auto adjustment Both axes

Haorizontal axis
Vertical axis

Ilustration 2-6: Auto-adjustment object menu
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